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Single Factor Between Subjects Design (1B design) 

 

(Week 2&3:  #2) 

1.  Prepare data set  

Independent variable …..1 

Dependent variable……..1 

 � Type “value labels” at “Data View Sheet” of SPSS 

     e.g.) 1 = male, 2=female…. 

 

 

 

 

 

 

 

2.  Normality test 

- Kolmogorov-Smirnov D test  (p>.05….Ho:Normality is retained) 

    Analyze > Descriptive Statistics > Explore > Dependent (dependent variable) &  

Plots > Normality Plot with Tests (on) > Click OK 

*Boxplots (none) & Stem-and-leaf (off) 

(Alternative) Analyze > Nonparametric Tests > 1-Sample K-S… > Test Variable List (dpdnt vrbl) &  

At Test Distribution, Normal (on) + Uniform (on) >Click OK 

     � K-S value and p value: See “Differences (Positive)” in 1st table (e.g., .066) and 

“Asymp.Sig (2-tailed)” in 2nd table (e.g., .071).   

* So if it is 1-tailed, the value should be .071 x 2 = .142. 

 

- Histogram + Normal curve 

    Graph > Histogram > Variable (dpdnt vrbl) > Display normal curve (on) => (Figure 1) 

 

3.  Homogeneity of Variance  

- Levene’s test of homogeneity of variance (p > .05….Ho: Homogeneity is retained) 

       (Syntax…..See ANOVA’s Homogeneity test) 

 

4.  ANOVA 

- Analyze > General Linear Model > Univariate > Dependent variable (dpdnt vrbl) & Fixed factor 

Factor A 

.a1 .a2 .a3 

1    xx 5    xx 9    xx 

2    xx 6    xx 10   xx 

3    xx 7    xx 11   xx 

4    xx 8    xx 12   xx 

 

id .Factor A  .dpdnt 

1 1 xx 

2 1 xx 

3 1 xx 

4 2 xx 

5 2 xx 

6 2 xx 

7 3 xx 

8 3 xx 

9 3 xx 
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(indpdnt vrbl), & Option > Descriptive Statistics (on) & Homogeneity tests (on) &Estimates of effect 

size on) & Observed power (on) 

ANOVA Summary Table 

Source                          SS    df    MS     F        p 

A       <=”Corrected Model”    SS     df    MS     F     e.g) p <.05 

S/A     <= “Error”              SS     df    MS 

Total    <= “Corrected total”     SS 

 

5.  Post Hot Test 

Duncan MRS - Generally restricted to equal sample size; -Calculate each pair-wise test 

(q-test) at set alpha level; - Most powerful. 

Tukey HSD - Can handle unequal sample size; - Calculate pair-wise test (q-test); - 

Family-wise test (Good overall type I error protection) 

Schoffe - Can handle unbalanced data; - Too conservative; - Based on F-dist. 

- (Univariate > Host Hoc > Post Hoc Test For (dpdnt vrbl) > Duncan, Tukey, Schoffe (on) 

6. Bar chart 

Graph > Bar > Select “Simple” > Define 

At “Bar represent” > Other Statistic (dpdnt vrble) & Category Axis (indpndnt vrbl) > Click 

OK 

 

7.  Write your conclusion (“Thus….”) 

 

8.  Tables  

Tables should be attached ((i) Descriptive statistics, (ii) Histogram(overall) + normal curve, (iii) Figure 1: 

Histogram (by each level of factor)   ＊必要に応じて、ANOVA Summary Table, （もし本文に F=  , p 

=  などの値を書いた場合には、重複するので、ANOVA Summary Table は載せなくていい） 

 

 

Assumptions for Linear Model (IB, IW, Factorial….) 

 

1) Independence – Subjects were randomly assigned to treatment conditions 

2) Normality – The score in the treatment populations are normally distributed (Check by K-S Test for 

Normality). 

3) Equal variance – The variances in the treatment populations are equal and is called common 

variance, sigma^2 (error) (Check by Levene’s Test of Equal of Error Variance) 
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Q 6 A Single Factor Between Subjects Design (1B design) 

(Week 2&3:  #2) 

 

 

 

 

SPSS Syntax 

UNIANOVA 

  VAS1  BY Ethnic 

  /METHOD = SSTYPE(3) 

  /INTERCEPT = INCLUDE 

  /POSTHOC = Ethnic ( TUKEY DUNCAN SCHEFFE ) 

  /EMMEANS = TABLES(Ethnic) 

  /PRINT = DESCRIPTIVE ETASQ OPOWER HOMOGENEITY 

  /CRITERIA = ALPHA(.05) 

  /DESIGN = Ethnic . 

ONEWAY 

  VAS1 BY Ethnic 

  /MISSING ANALYSIS 

  /POSTHOC = TUKEY DUNCAN SCHEFFE ALPHA(.05). 
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A researcher was interested in determining if the difference of ethnic group affected the 

mean stress after one hour after turning their final examinations. Thirty four EMR 6450 students 

who responded to a post exam stress survey were selected and divided into three conditions: 

White, African American and Hispanic. Descriptive statistics are summarized in Table 1. 

Kolmogorov-Smirnov test for normal distribution was rejected, p < .01, and it was also observed 

in Figure 1. However, since Levene’s test for homogeneity of variance was not rejected, F (2, 31) 

= 1.49, p > .05, it what does “it” refer to?does not have to be too much concerned. ANOVA 

results indicated a statistically difference in the means, F (2, 31) = 5.68, p < .05. Tukey HSD post 

hoc test, which can handle unequal sample sizes, reveled that the mean stress in White was 

significantly lower than that in Hispanic, p < .05, and other pairs (White and African American, 

and African American and Hispanic) were not significant, p > .05.  

Conclusion? –1    Score 9/0 

Table 1 

Mean stress of the three ethnic groups 

---------------------------------------------------------------------- 

Ethnic Group        M                 SD 

--------------------------------------------------------------------- 

White               44.43               12.56 

African American     55.95               21.48 

Hispanic             64.22               12.91 

--------------------------------------------------------------------  

Figure 1 

Distribution of mean stress of the three ethnic groups 
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Single Factor Within Subjects Design (1W design) 

(Week 4&5:  #3) 

1.  Prepare data set  

Independent variable ..1 (but multiple levels) 

Dependent variable……..1  

 � Type “value labels” at “Data View Sheet” of SPSS 

     e.g.) 1 = male, 2=female…. 

� さらに、all cases を一列に並べた Data も作って、”Alldata”などと 

Name しておく。Kolmogorov-Smirnov D test のためです。 

 

 

 

 

 

 

 

 

2. Normality test 

- Kolmogorov-Smirnov D test  (p>.05….Ho:Normality is retained) 

  Analyze > Descriptive Statistics > Explore > Dependent (dependent variable) &  

Plots > Normality Plot with Tests (on) > Click OK 

*Boxplots (none) & Stem-and-leaf (off) 

(Alternative) Analyze > Nonparametric Tests > 1-Sample K-S… > Test Variable List (dpdnt vrbl) &  

At Test Distribution, Normal (on) + Uniform (on) >Click OK 

     � K-S value and p value: See “Differences (Positive)” in 1st table (e.g., .066) and 

“Asymp.Sig (2-tailed)” in 2nd table (e.g., .071).   

* So if it is 1-tailed, the value should be .071 x 2 = .142. 

- Histogram + Normal curve 

    Graph > Histogram > Display normal curve (on) => (Figure 1) 

 

3.  Sphericity test 

- Sphericy tests (Mauchly’s W) (p>.05…..Ho: Sphericity is retained) 

- Greenhouse-Geisser Epsilon & Huynh-Feldt Epsilon ( Nearer 1.0, more lack of sphericity) 

( もし P <.05 なら、ANOVA で、「G-G」あるいは「Huynh-Feldt」で計算した effect (Factor A, Error (factor A))

を採用する。もし P > .05 なら、「Sphericity Assumed」で計算した effect を採用する。) 

Factor A  

.a1 .a2 .a3 

Subject 1 xx xx xx 

Subject 2 xx xx xx 

Subject 3 xx xx xx 

Subject 4 xx xx xx 

 

Alldata 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

 

id .a1 .a2 .a3 

1 xx xx xx 

2 xx xx xx 

3 xx xx xx 

4 xx xx xx 

5 xx xx xx 

6 xx xx xx 

7 xx xx xx 

 

++++    
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4.  ANOVA 

- Analyze > General Linear model > Repeated Measures > Within-Subject Factor Name (e.g., time) & 

Number of Levels (e.g., 3) & click Add;  

Click Define > Within-Subject Variables (move one by one) & Click OK;  

Click Options > Display Means for ( e.g., time) > Compare Main Effect (on) > Confidence interval 

adjustment (Choose LSD) > Display (Descriptive Statistics (on) )> Click Continue;  

Click Plots > Horizontal Axis (e.g., time) & Click Add > Click Continue >Click OK � (Figure 2) 

 

ANOVA Summary Table 

Source    SS   df   MS   F   p 

A    Test of WithinWithinWithinWithin----SubjectSubjectSubjectSubject Effectsの上

段(“Factor A)から採用する。 

   SS   df   MS   F  e.g) p <.05 

S    Test of BetweenBetweenBetweenBetween----SubjectsSubjectsSubjectsSubjects Effects

の”Error”から採用する。 

   SS   df   MS   F 

S/A   Test of WithinWithinWithinWithin----SubjectSubjectSubjectSubject Effects の下

段（“Error (effect A)”）から採用する。 

   SS   df    MS 

Total （自分で計算する）    SS     df 

 

  * To verify the “Total”             

    Open Excel > Tool > Analysis Tool > One-way ANOVA  � You can get the following table. You can 

verify the values in the boxes. (But F value and p value in the following table do not match them in the above 

table. 

One-way ANOVA (Excel) 

Source of variance            SS        df             MS     F  p    F critic 

Between             …………………  ………………  ……. 

Within               S’s SS +S/A’s SS  S’df+S/A’s df 

Total                …………………  ……………… 

 

5.  Post Hoc Comparisons  

- See the table of “Pairwise Comparisons”  (See each p-value (=sig.-value) 

 

6.  Write your conclusion (“Thus….”) 

7.  Tables  

Tables should be attached ( (i) Descriptive statistics, (ii) Figure 1: Distribution, (iii) Figure 2: Line chart 

(x: levels of a factor, y: dependent values)  ＊必要に応じて、ANOVA Summary Table, （もし本文に

F=  , p =  などの値を書いた場合には、重複するので、ANOVA Summary Table は載せなくていい） 

この F だけは自

分で計算する。 
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Q & A: Single Factor Within Subjects Design (1W design) 

(Week 4&5:  #3) 

 

 

 

 

SPSS Syntax 

EXAMINE 

  VARIABLES=VAS1 VAS2 VAS3 

  /PLOT  NPPLOT 

  /STATISTICS DESCRIPTIVES 

  /CINTERVAL 95 

  /MISSING PAIRWISE 

  /NOTOTAL. 

EXAMINE 

  VARIABLES=VASall 

  /PLOT  NPPLOT 

  /STATISTICS DESCRIPTIVES 

  /CINTERVAL 95 

  /MISSING LISTWISE 

  /NOTOTAL. 

GRAPH 

  /HISTOGRAM(NORMAL)=VASall . 

GLM 

  VAS1 VAS2 VAS3 

  /WSFACTOR = time 3 Polynomial 

  /METHOD = SSTYPE(3) 

  /PLOT = PROFILE( time ) 

  /EMMEANS = TABLES(time) COMPARE ADJ(LSD) 

  /PRINT = DESCRIPTIVE 

  /CRITERIA = ALPHA(.05) 

  /WSDESIGN = time . 
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A researcher was interested in determining if the difference of ethnic group affected the 

mean stress after one hour after turning their final examinations. Thirty four EMR 6450 students 

who responded to a post exam stress survey were selected and divided into three conditions: 

White, African American and Hispanic. Descriptive statistics are summarized in Table 1. 

Kolmogorov-Smirnov test for normal distribution was rejected, p < .01, and it was also observed 

in Figure 1. However, since Levene’s test for homogeneity of variance was not rejected, F (2, 31) 

= 1.49, p > .05, it what does “it” refer to?does not have to be too much concerned. ANOVA 

results indicated a statistically difference in the means, F (2, 31) = 5.68, p < .05. Tukey HSD post 

hoc test, which can handle unequal sample sizes, reveled that the mean stress in White was 

significantly lower than that in Hispanic, p < .05, and other pairs (White and African American, 

and African American and Hispanic) were not significant, p > .05.  

Conclusion? -1 

Score 9/0 

Table 1 

Mean stress of the three ethnic groups 

---------------------------------------------------------------------- 

Ethnic Group        M                 SD 

--------------------------------------------------------------------- 

White               44.43               12.56 

African American     55.95               21.48 

Hispanic             64.22               12.91 

--------------------------------------------------------------------  

Figure 1 

Distribution of mean stress of the three ethnic groups 
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Between Subjects Factorial Design (Factorial design) 

 (Two-way, Three-way, Four way….) 

(Week 6:  #4) 

1. Prepare data set  

Independent variables …Multiple (e.g.,2 x2, 3x3, etc.) 

Dependent variable……..1 

���� Sorting Data 

Data は、Factor A, Factor B, dpdnt value という 3行で構成 

されるデータとして打ち込む。  

 � Type “value labels” at “Data View Sheet” of SPSS 

     e.g.) 1 = male, 2=female…. (for Factor A) 

         1= teacher, 2=admin., 3=staff…(for Factor B) 

 

 

 

 

 

 

3. Normality test 

- Kolmogorov-Smirnov D test  (p>.05….Ho:Normality is retained) 

  Analyze > Descriptive Statistics > Explore > Dependent (dependent variable) &  

Plots > Normality Plot with Tests (on) > Click OK 

*Boxplots (none) & Stem-and-leaf (off) 

(Alternative) Analyze > Nonparametric Tests > 1-Sample K-S… > Test Variable List (dpdnt vrbl) &  

At Test Distribution, Normal (on) + Uniform (on) >Click OK 

     � K-S value and p value: See “Differences (Positive)” in 1st table (e.g., .066) and 

“Asymp.Sig (2-tailed)” in 2nd table (e.g., .071).   

* So if it is 1-tailed, the value should be .071 x 2 = .142. 

 

- Histogram + Normal curve 

      Graph > Histogram > Display normal curve (on) => (Figure 1) 

 

4.  Homogeneity of Variance  

- Levene’s test of homogeneity of variance (p > .05….Ho: Homogeneity is retained) 

       (Syntax…..See ANOVA’s Homogeneity test) 

Factor A  

.a1 .a2 .a3 

.b1 .x,x,x, x,x,x, x,x,x, 

.b2 .x,x,x, x,x,x, x,x,x, 

Fac 

tor 

B .b3 .x,x,x, x,x,x, x,x,x, 

 

.Factor 

A  

Factor 

B 

.dpdnt 

1 1 xxx 

1 1 xxx 

1 2 xxx 

1 2 xxx 

1 3 xxx 

1 3 xxx 

2 1 xxx 

2 1 xxx 

2 2 xxx 

2 2 xxx 

2 3 xxx 

2 3 xxx 

3 1 xxx 

3 1 xxx 

3 2 xxx 

3 2 xxx 
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5.  ANOVA  

Analyze > General Linear Model > Univariate > Dependent variable (dpdnt vrbl (e.g., hr)) & Fixed 

factor (indpdnt vrbl (e.g., relax, stress) 

Click Post Hoc > Post Hoc Tests for (indpdnt vrbls (e.g., stress, relax) & Tukey (on)> Click Continue 

Click Option > Display Means for (all variables (e.g., stress, relax, stress * relax, (Overall) & 

Descriptive Statistics (on) & Homogeneity tests (on) &Estimates of effect size (on) & Observed 

power (on) > Click Continue > Click OK 

 

ANOVA SummarANOVA SummarANOVA SummarANOVA Summary Tabley Tabley Tabley Table 

Source                        SS    df    MS     F        p 

Factor A                      SS     df    MS     F     e.g) p <.05 

Factor B                      SS     df    MS     F     e.g) p <.05 

AB Interaction                SS     df    MS     F     e.g) p <.05 

Error (S/A)                   SS     df    MS 

Total                        SS 

*すべて SPSSのアウトプットから採用することができる！             

 

6. Post hoc Test or Analysis of Simple Effects 

 

No interaction effect is found (A*B: p >.05).      � Post Hoc Tests 

Significant interaction effect is found (A*B: p <.05).� Analysis of Simple Effects. 

 

 (6-1) Analysis of Simple Effects  

Data > Select Cases > Select “If condition is…” > Select a level of A factor (e.g., “stress 

=1”) > Click Continue > Click > OK.   

Analyze > General Linear Model > Univariate > Dependent variable (dpdnt vrbl (e.g., hr)) & Fixed 

factor (B indpdnt vrbl (e.g., relax)) 

Click Post Hoc > Post Hoc Tests for (B indpdnt vrbls (e.g., relax) & Tukey (on) 

Click Option > Display Means for (all variables (e.g., relax, (Overall) & Descriptive Statistics (on) & 

Homogeneity tests (on) &Estimates of effect size (on) & Observed power (on) 

 

Data > Select Cases > Select “If condition is…” > Select a level of B factor (e.g., “relax 

=1”) > Click Continue > Click > OK.   

Analyze > General Linear Model > Univariate > Dependent variable (dpdnt vrbl (e.g., hr)) & Fixed 

factor (A indpdnt vrbl (e.g., stress)) 

Click Post Hoc > Post Hoc Tests for (A indpdnt vrbls (e.g., stress) & Tukey (on) 
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Click Option > Display Means for (all variables (e.g., stress, (Overall) & Descriptive Statistics (on) & 

Homogeneity tests (on) &Estimates of effect size (on) & Observed power (on) 

 

# of Analysis of Simple Effects = # levels of A * # levels of B (e.g., 3 x 2 = 6) 

 

(6-2) Post hoc Tests (in the case of NO interaction effect) 

(Click Post Hoc > Post Hoc Tests for (indpdnt vrbls (e.g., stress, relax) & Tukey (on)> Click Continue) 

Duncan MRS - Generally restricted to equal sample size; -Calculate each pair-wise test 

(q-test) at set alpha level; - Most powerful. 

Tukey HSD - Can handle unequal sample size; - Calculate pair-wise test (q-test); - 

Family-wise test (Good overall type I error protection) 

Schoffe - Can handle unbalanced data; - Too conservative; - Based on F-dist. 

 

� Significantとされた Factorに関してのみ、Post Hoc Testsの結果を見る。 

E.g.)  ２Factorsなら、最大で 2つの Post Hoc Tests 

３Factorsなら、最大で３つの Post Hoc Tests 

ただし、Levelが３に満たない（つまり２）の Factorについては、Post Hoc Testsは行われ

ない。なぜなら、単純な F-test（つまり t-test）で足りるから。したがって（I）ANOVA Summary 

Tableで p < .05かどうかを確かめる。(ii) p < .05なら違いがあるということなので、Mean 

differenceを確かめて、どちらが高い値でどちらが低い値なのかを確かめるだけ。 

 

7. Histogram by Categories 

- Graph > Bar Charts > Clustered (on) & Data in Chart Are (Summaries for groups of cases) > Click 

Define  

Bars Represent >Click Other statistic (move dpdnt vrbl (e.g. hr) ), & Category Axis (move A 

factor) & Define Clusters by (move B factor) > Paste & Run 

 

8.  Write your conclusion (“Thus….”) 

 

9.  Tables  

Tables should be attached ((i) Descriptive statistics, (ii) Figure1: Distribution, (iii) Histogram (x: levels of 

A factor * levels of B factor *…..), y: dependent values)  ＊必要に応じて、ANOVA Summary Table, 

（もし本文に F=  , p =  などの値を書いた場合には、重複するので、ANOVA Summary Table は

載せなくていい） 
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Q & A: Between Subjects Factorial Design (Factorial design) 

 (Two-way, Three-way, Four way….) 

(Week 6:  #4) 

 

 

SPSS Syntax 

EXAMINE 
  VARIABLES=number 
  /PLOT  NPPLOT 
  /STATISTICS DESCRIPTIVES 
  /CINTERVAL 95 
  /MISSING LISTWISE 
  /NOTOTAL. 
GRAPH 
  /HISTOGRAM(NORMAL)=number . 
UNIANOVA 
  number  BY diagonosis locus 
  /METHOD = SSTYPE(3) 
  /INTERCEPT = INCLUDE 
  /POSTHOC = diagonosis locus ( TUKEY ) 
  /EMMEANS = TABLES(diagonosis) 
  /EMMEANS = TABLES(locus) 
  /EMMEANS = TABLES(diagonosis*locus) 
  /EMMEANS = TABLES(OVERALL) 
  /PRINT = DESCRIPTIVE ETASQ OPOWER 
HOMOGENEITY 
  /CRITERIA = ALPHA(.05) 
  /DESIGN = diagonosis locus 
diagonosis*locus . 
UNIANOVA 
  number  BY diagonosis 
  /METHOD = SSTYPE(3) 
  /INTERCEPT = INCLUDE 
  /POSTHOC = diagonosis ( TUKEY ) 
  /EMMEANS = TABLES(diagonosis) 
  /EMMEANS = TABLES(OVERALL) 
  /PRINT = DESCRIPTIVE ETASQ OPOWER 
HOMOGENEITY 
  /CRITERIA = ALPHA(.05) 
  /DESIGN = diagonosis . 

UNIANOVA 
  number  BY diagonosis 
  /METHOD = SSTYPE(3) 
  /INTERCEPT = INCLUDE 
  /POSTHOC = diagonosis ( TUKEY ) 
  /EMMEANS = TABLES(diagonosis) 
  /EMMEANS = TABLES(OVERALL) 
  /PRINT = DESCRIPTIVE ETASQ OPOWER 
HOMOGENEITY 
  /CRITERIA = ALPHA(.05) 
  /DESIGN = diagonosis . 
 
UNIANOVA 
  number  BY diagonosis 
  /METHOD = SSTYPE(3) 
  /INTERCEPT = INCLUDE 
  /POSTHOC = diagonosis ( TUKEY ) 
  /EMMEANS = TABLES(diagonosis) 
  /EMMEANS = TABLES(OVERALL) 
  /PRINT = DESCRIPTIVE ETASQ OPOWER 
HOMOGENEITY 
  /CRITERIA = ALPHA(.05) 
  /DESIGN = diagonosis . 
 
UNIANOVA 
  number  BY locus 
  /METHOD = SSTYPE(3) 
  /INTERCEPT = INCLUDE 
  /POSTHOC = locus ( TUKEY ) 
  /EMMEANS = TABLES(locus) 
  /EMMEANS = TABLES(OVERALL) 
  /PRINT = DESCRIPTIVE ETASQ OPOWER 
HOMOGENEITY 
  /CRITERIA = ALPHA(.05) 
  /DESIGN = locus . 
UNIANOVA 
  number  BY locus 
  /METHOD = SSTYPE(3) 
  /INTERCEPT = INCLUDE 
  /POSTHOC = locus ( TUKEY ) 
  /EMMEANS = TABLES(locus) 
  /EMMEANS = TABLES(OVERALL) 
  /PRINT = DESCRIPTIVE ETASQ OPOWER 
HOMOGENEITY 
  /CRITERIA = ALPHA(.05) 
  /DESIGN = locus . 
UNIANOVA 
  number  BY locus 
  /METHOD = SSTYPE(3) 
  /INTERCEPT = INCLUDE 
  /POSTHOC = locus ( TUKEY ) 
  /EMMEANS = TABLES(locus) 
  /EMMEANS = TABLES(OVERALL) 
  /PRINT = DESCRIPTIVE ETASQ OPOWER 
HOMOGENEITY 
  /CRITERIA = ALPHA(.05) 
  /DESIGN = locus . 
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Score 10/10 

A prospective study over a one year period was conducted if locus of control (internalizing, 

externalizing, and combined) had differential effects on total number of discipline reports 

reported in seventh grade students in the marking period by either of three disruptive behavior 

diagnoses, namely, attention deficit hyperactivity disorder (ADHD), oppositional defiant disorder 

(ODD), and conduct disorder (CD). Forty-five subjects were randomly assigned to nine 

experimental condition, n =5 per cell, in a two-way between subjects factorial design. All subjects 

were tested under identical conditions. Technically the experimenter cannot randomly assign 

subjects to conditions, the subjects come as they are.) 

 

Prior to statistical examination, initial examination of ANOVA assumption indicated that 

normality was retained (Kolmogorov-Smirnov test D = .065, p = .150) and no skewness was seen 

in Figure 1. Also homogeneity of variance was retained (Levene’s test for homogeneity of variance 

is F = .44, p = .8906).  

 

ANOVA results of the total number of discipline reports indicated a statistically significant main 

effect of locus of place, F (2, 36) = 12.35, p < .05 the use of an exact p-value is preferred.but not a 

statistically significant main effect of disruptive behavior diagnosis, F (2, 36) = 1.52, p = 0.2324. 

ANOVA results also indicated a statistically significant interaction effect, F (4, 24) = 4.95, p <.05. 

Table 1 presents group means and standard deviations for all nine conditions.  

 

The analysis of the simple effects indicated statistically significant difference with diagnoses at 

the condition of internalizing locus of control, F (2, 12) = 4.53, p < .05. The post hoc analysis 

indicates a statistically significant decrease in total number of discipline reports with CD 

diagnosis, p < .05, relative to ODD diagnoses at the condition of internalizing locus of control. The 

same post hoc analysis indicated no significant difference either between the total number of the 

reports with CD diagnosis and that with ADHD diagnosis, p > .05, and between that with ADHD 

and that with ODD, see Figure 2. 

 

The analysis of the simple effects indicated no statistically significant difference with diagnoses 

at the condition of combined locus of control, F (2, 12) = 1.85, p = .1988. Thus, no post hoc analysis 

was conducted. 

 

The analysis of the simple effects indicated statistically significant difference with diagnoses at 

the condition of externalizing locus of control, F (2, 12) = 4.66, p < .05. The post hoc analysis 

indicates a statistically significant decrease in total number of discipline reports with ADHD 

diagnosis, p < .05, relative to CD diagnosis at the condition of internalizing locus of control. The 

same post hoc analysis indicated no significant difference either between the total number of the 

reports with ADHD diagnosis and that with ODD diagnosis, p > .05, and between that of ODD 

and that of CD, p >.05. 
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Thus, it appears that there was a significant interaction effect between types of diagnosis and 

locus of control applied. According to the effects of locus of location and disruptive diagnosis 

behaviors (see Figure 2), it appears that, when CD diagnosis is employed, there was significant 

decline in total number of discipline reports with internalizing locus of control relative to 

combined and external locus of control. Also, it appears that, when internalizing locus of control 

is applied, there was significant decline in discipline reports with CD diagnosis relative to ODD 

diagnosis. When externalizing locus of control is applied, there was significant decline in number 

of the reports with ADHD diagnosis compared to CD diagnosis. 

 

Table 1 
Group means and standard deviations 
----------------------------------------------------------------------------------------------------------------------------- 
                 Oppositional         Attention deficit              Conduct 

defiant disorder     hyperactivity disorder         disorder 
(ODD)              (ADHD)                     (CD) 

             Mean         Std        Mean       Std        Mean       Std 
---------------------------------------------------------------------------------------------------------------------------- 
Internalizing  33.00     6.96         30.00       6.96         20.00       7.51 
Combined    35.00      8.80         31.00       6.96        40.00       6.20 
Externalizing 38.00      9.51         36.00       9.51         52.00       7.97 
----------------------------------------------------------------------------------------------------------------------------  
 
Figure 1 

Distribution of total number of discipline reports with normal distribution superimposed (line) 

 

Figure 2 

Effect on different locus point on total number of discipline reports in seven grade students in 

three different disruptive behavior diagnoses 
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Mixed Factorial Design (1B+1W design) 

(Week 10&11:  #5) 

1.  Prepare data set  

Independent variable ..2 (Factor A & Factor B (time)) 

Dependent variable……..1  

 � Type “value labels” at “Data View Sheet” of SPSS 

     e.g.) 1 = grade1, 2=grade2, 3=grade3…. 

� さらに、transform で、b1+b2+b3 = Alldata も作って、 

”Alldata”などと Name しておく。Kolmogorov- 

Smirnov D test のためです。 

 

 

 

 

 

 

 

 

 

2. Normality test 

- Kolmogorov-Smirnov D test  (p>.05….Ho:Normality is retained) 

  Analyze > Descriptive Statistics > Explore > Dependent (dependent variable) &  

Plots > Normality Plot with Tests (on) > Click OK 

*Boxplots (none) & Stem-and-leaf (off) 

(Alternative) Analyze > Nonparametric Tests > 1-Sample K-S… > Test Variable List (dpdnt vrbl) &  

At Test Distribution, Normal (on) + Uniform (on) >Click OK 

     � K-S value and p value: See “Differences (Positive)” in 1st table (e.g., .066) and 

“Asymp.Sig (2-tailed)” in 2nd table (e.g., .071).   

* So if it is 1-tailed, the value should be .071 x 2 = .142. 

 

- Histogram + Normal curve 

    Graph > Histogram > Display normal curve (on) => (Figure 1) 

 

++++    

Factor B (Time)  

.b1 .b2 .b3 

.a1 .x1,x2,x3 

 

.x1,x2,x3 

 

.x1,x2,x3 

 

.a2 .x1,x2,x3 

 

.x1,x2,x3 

 

.x1,x2,x3 

 

Factor 

A 

(Group) 

.a3 .x1,x2,x3 

 

.x1,x2,x3 

 

.x1,x2,x3 

 

 

Alldata 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

xx 

 

 Factor B(time) 

Factor A 

(Group) 

.b1 .b2 .b3 

1 xx xx xx 

1 xx xx xx 

1 xx xx xx 

1 xx xx xx 

1 xx xx xx 

1 xx xx xx 

2 xx xx xx 

2 xx xx xx 

2 xx xx xx 

2 xx xx xx 

2 xx xx xx 

2 xx xx xx 

3 xx xx xx 

3 xx xx xx 

3 xx xx xx 

3 xx xx xx 
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3.  Sphericity test 

（- 下の ANOVAの Repeated Measure > Option > Homogeneity tests (on) で得られる。） 

(ア) Sphericy tests (Mauchly’s W) (p>.05…..Ho: Sphericity is retained) 

(イ) Greenhouse-Geisser Epsilon & Huynh-Feldt Epsilon ( Nearer 1.0, more lack of sphericity) 

( もし P <.05 なら、ANOVA で、「G-G」あるいは「Huynh-Feldt」で計算した effect (Factor A, Error (factor A))

を採用する。もし P > .05 なら、「Sphericity Assumed」で計算した effect を採用する。) 

 

4.  Multisphericity test 

（- 下の ANOVAの Repeated Measure > Option > Homogeneity tests (on) で得られる。） 

Box’s Test of Equality of Covariance Matrics (Box’M) (p<.05…..Ho: Multisphericity is retained) 

 

 

5.  Homogeneity of Variance  

（- 下の ANOVAで得られる。） 

- Levene’s test of homogeneity of variance (p > .05….Ho: Homogeneity is retained) 

       (Syntax…..See ANOVA’s Homogeneity test) 

 

6.  ANOVA 

- Analyze > General Linear model > Repeated Measures > Within-Subject Factor Name (e.g., time) & 

Number of Levels (e.g., 3) & click Add;  

(i) Click Define > Within-Subject Variables (move one by one. E.g.) time1, time2, time3 )  

             > Between-Subject Variables (move the one. E.g.) group) & Click OK;  

(ii) Click Options > Display Means for ( e.g., time) > Compare Main Effect (on) > Confidence interval   

adjustment (Choose LSD) > 

- Display (Descriptive Statistics (on) ) 

- Estimates of effect size (on) 

- Homogeneity tests (on)  

(iii) Click Contrast > At “Change Contrast”, choose “difference” >Click “Change” >Click Continue;  

(iv) Click Post Hoc > Post Hoc Test for (move the one. E.g) group) > Click Tukey >Click Continue 

(v) Click Plots > Horizontal Axis (e.g., time)> Separate Lines (e.g., group) & Click Add > Click 

Continue >Click OK � (Figure 2) 
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ANOVA Summary Table 

Source    SS   df   MS   F   p 

Factor A     Test of Between-Subject 

Effects の中段(“Factor A”)から採用する。 

   SS   df   MS   F  e.g) p <.05 

S/A    Test of Between-Subjects Effectsの

下段（”Error”）から採用する。 

   SS   df   MS   

Factor B(time)  

  

   SS   df     MS      F  e.g) p <.05 

AxB Interaction 

 

   SS     df     MS     F   e.g) p <.05 

Error (BxS/A) 

 

  SS     df     MS 

Total （自分で計算する）    SS     df 

 

 

Test of 
Within-Subject 
Effects の上・中・下段

（“Sphericity Assued”あ
るいは G-G, H-F）から採

用する。 
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7.  Post Hoc Comparisons  

Four cases exist. 

 

 

 

 

 

 

 

 

(1) If you have Interaction Affect (AxB Interaction), 

conduct “simple effect analysis”. 

 Eg) 1B Tukey x 3 times  (with 3 barcharts) 

    + 1W repeated contrasts x 3 times( with 3 linecharts) 

� Select cases を使って、a=a1, a=a2, a=a3, b=b1, b=b2, B=b3 といっ

たように、それぞれの Case に分けて 1B ANOVA, 1W ANOVA を行

う。 

 

 

 

 

 

 

 

 

(2) If you have significant main effects for Between-Subjects 

factor only, conduct “Tukey” , “Shoffe”, “Duncan (if 

assumptions are violated) post hoc test. 

� SPSS, Click Post Hoc > Click Tukey and Shoffe >Click 

Continue. 

� Use the B’s marginals. 

 

 

 

 

 

 

 

 

 

 

(3) If you have significant main effects for Within-Subjects 

factor only, conduct “Repeated Contrast 

Measurements” as post hoc test. 

Time 1 x Time 2;  Time 2 x Time 3; Time 3 x Time1….. 

� SPSS, Click “Difference”. 

� Use the A’s marginals. 

 

 

 

 

 

 

 

 

 

(4) If you have significant main effects for both 

Between-Subject factor and Within-Subjects factor 

(but not interaction effect), conduct “simple effect 

analysis”. 

Eg) 1B Tukey x 3 times  (with 3 barcharts) 

      + 1W repeated contrasts ( with 3 linecharts) 

 

 

 

-Factor A  

 (Btwn factor) 

Xor O 

-Factor B (time) 

 (Within factor) 

Xor O 

-AxB Interaction 

 

OOOO    

 

-Factor A  

 (Btwn factor) 

OOOO 

-Factor B (time) 

 (Within factor) 

X 

-AxB Interaction 

 

X 

 

-Factor A  

 (Btwn factor) 

X 

-Factor B (time) 

 (Within factor) 

OOOO 

-AxB Interaction 

 

X 

 

-Factor A  

 (Btwn factor) 

OOOO 

-Factor B (time) 

 (Within factor) 

OOOO 

-AxB Interaction 

 

X 
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1W ANOVA   

Select Data > Select “If” > gender =1 > continue > paste > run 

      Click > General Linear Model > Repeated Measures >（以下 p4と同じ） 

      Click Contrast > Choose “time (none)” >At Change Contrast, choose “Difference” > click change. 

      Click plot > (confirm what you already set (eg: time *gender)) 

     * 1Wなので、Post Hot Testはしない。ただし自動的に作成される”Pair-wise Analysis”を見る。 

1B ANOVA   

  Select Data > Select “If” > time = 1> continue > paste >run 

     Click ＞General Linear Model > Univariate > （以下 p1と同じ）＋Post Hot Test 

    * 1Bなので、Post Hoc Testも行う。 

     

t-test    Time1, Time 2, Time 3それぞれで、Treatment / Non-treatmentによって違いがあるかどうかを

検証する。 

Click Analyze > Compare means > Paired-Sample T test >  

           Click simultaneously, A1B1 + A2B1, A1B2+A2B2, A1B3+A2B3 > Move to Paired Variables 

 

8.  Write your conclusion (“Thus….”) 

 

9.  Tables  

Tables should be attached ( (i) Descriptive statistics, (ii) Figure 2: Lines chart (x: levels of Factor B (time), 

y: dependent values, three lines according to level of Factor A)  ＊必要に応じて、ANOVA Summary 

Table, （もし本文に F=  , p =  などの値を書いた場合には、重複するので、ANOVA Summary Table

は載せなくていい） 
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Q & A: Mixed Factorial Design (1B+1W design) 

(Week 10&11:  #5) 

 

 
 

 

COMPUTE total = VAS1 + VAS2 + VAS3 . 

EXECUTE . 

 

EXAMINE 

  VARIABLES=total 

  /PLOT  NPPLOT 

  /STATISTICS DESCRIPTIVES 

  /CINTERVAL 95 

  /MISSING LISTWISE 

  /NOTOTAL. 

 

GRAPH 

  /HISTOGRAM(NORMAL)=total . 

 

GLM 

  VAS1 VAS2 VAS3 BY Gender 

  /WSFACTOR = time 3 Difference 

  /METHOD = SSTYPE(3) 

  /POSTHOC = Gender ( TUKEY DUNCAN ) 

  /PLOT = PROFILE( time*Gender ) 

  /EMMEANS = TABLES(Gender) COMPARE ADJ(LSD) 

  /EMMEANS = TABLES(time) COMPARE ADJ(LSD) 

  /EMMEANS = TABLES(Gender*time) 

  /PRINT = DESCRIPTIVE ETASQ HOMOGENEITY 

  /CRITERIA = ALPHA(.05) 

  /WSDESIGN = time 

  /DESIGN = Gender . 
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Score 8/10 

A mixed factorial design was conducted to determine if there were differences in mean stresses 

between gender at three time periods following completion. The time periods when stresses were 

measured were after one hour, after 24 hours, and after 36 hours. Group means and standard 

deviations were summarized at Table 1.Prior to statistical examination, initial examination of 

ANOVA assumption indicated that normality was rejected -1 (Kolmogorov-Smirnov test D = .163, 

p <.05), see Figure 1. Sphericity was retained (Mauchly’s W =  .934,  p = .347), and 

multisphericity was also rejected -1 (Box’M = 19.872, p < .05). ANOVA results in Table 2 showed 

that statistically significant main effects for both gender and time periods were indicated. Also 

interaction effect, a gender by time periods, was indicated statistically significant so that simple 

effect analysis was conducted.  

 One-Way Within ANOVA was conduced according to each gender. The post hoc analysis 

in the ANOVA  according to male samples indicated statistically significant difference between 

after one hour and after 24 hours, between after 24 hours and after 36 hours, and also between 

after one hour and after 36 hours, all p’s < .05. The post hoc analysis in the ANOVA also indicated 

the same results about female samples, all p’s < .05. As suggested in Figure 2, there was a rather 

large and significant decline on mean stress between three conditions (after one hour, after 24 

hours and after 36 hours) for both levels (male and female). One-way Between ANOVA was 

conducted according to after one hour, after 24 hours, and after 36 hours. The ANOVA result 

indicated statistically significant difference between male and female for after one hour, F (1, 32) 

=511.490, p <.001. Statistically significant difference was also indicated for after 24 hours, F (1, 

32) =423.234, p <.001, as well as for after 36 hours, F (1, 32) =5.630, p <.05. Thus, it should be 

concluded that extended time period significantly decrease stress after the test, and stress held 

by males are higher than that held by females in all time periods of this experiment. 
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Figure 1 

Distribution of stress  

 

Figure 2 

Estimated marginal means of stress for gender by time 

50.00 100.00 150.00 200.00 250.00

total
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Mean = 126.7032
Std. Dev. = 42.1637
N = 34

 

 time 1 = after one hour;  time 2 = after 24 hours; time 3 = after 36 hours
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Two-Within Factorial Design (2W design) 

(Week 12:  #6) 

1.  Prepare data set  

Independent variable ..2 (Factor A (within-factor. Eg. treat � non-treat) &  

Factor B (within-factor. E.g. time)) 

Dependent variable……..1 (e.g., test score) 

 � Type “Labels” at “Data View Sheet” of SPSS 

     e.g.) A1B1=”treat time1”, A1B2=”treat time2”, …..A2B3=”non-treat time3”. 

� さらに、transform で、b1+b2+b3 = allscore も作って、”Allscore”などと Name しておく。Kolmogorov- 

Smirnov D test のためです。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Normality test 

- Kolmogorov-Smirnov D test  (p>.05….Ho:Normality is retained) 

  Analyze > Descriptive Statistics > Explore > Dependent (dependent variable) &  

Plots > Normality Plot with Tests (on) > Click OK 

*Boxplots (none) & Stem-and-leaf (off) 

 

- Histogram + Normal curve 

    Graph > Histogram > Display normal curve (on) => (Figure 1) 

 A1(treat) A2 (non-treat) 

 B1 

(time1) 

B2 

(time2) 

B3 

(time3) 

B1 

(time1) 

B2 

(time2) 

B3 

(time3) 

S1 .xx .xx .xx .xx .xx .xx 

S2 .xx .xx .xx .xx .xx .xx 

S3 .xx .xx .xx .xx .xx .xx 

S4 .xx .xx .xx .xx .xx .xx 

 

ID A1B1 A1B2 A1B3 A2B1 A2B2 A2B3 Allscore 

1 xx xx xx xx xx xx .xxx 

2 xx xx xx xx xx xx .xxx 

3 xx xx xx xx xx xx .xxx 

4 xx xx xx xx xx xx .xxx 
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3.  Sphericity test 

（- 下の ANOVAの Repeated Measure > Option > Homogeneity tests (on) で得られる。） 

(ア) Sphericy tests (Mauchly’s W) (p>.05…..Ho: Sphericity is retained) 

(イ) Greenhouse-Geisser Epsilon & Huynh-Feldt Epsilon ( Nearer 1.0, more lack of sphericity) 

( もし P <.05 なら、ANOVA で、「G-G」あるいは「Huynh-Feldt」で計算した effect (Factor A, Error (factor A))

を採用する。もし P > .05 なら、「Sphericity Assumed」で計算した effect を採用する。) 

 

( 4.  Multisphericity test ) 

（- 下の ANOVAの Repeated Measure > Option > Homogeneity tests (on) で得られる。） 

Box’s Test of Equality of Covariance Matrics (Box’M) (p<.05…..Ho: Multisphericity is retained) 

 

 

6.  ANOVA 

- Analyze > General Linear model > Repeated Measures >  

(i) Within-Subject Factor Name (e.g., treat) & Number of Levels (e.g., 2) & click Add; 

(ii) Within-Subject Factor Name (e.g., time) & Number of Levels (e.g., 3) & click Add; 

(iii) Click Define > Move each variable to Within-Subject Variables. 

E.g., A1B1 (1,1), A1B2 (1,2), A1B3(1,3) ……….B2A2(2,2), B2A3 (2,3) 

& Click OK;  

(ii) Click Options > Display Means for ( e.g. ,treat, time, treat*time)  

- Display (Descriptive Statistics (on) ) 

- Estimates of effect size (on) > Click Contunue 

(i) Click Contrast > At “Change Contrast”, choose “None” >Click “Change”x2 >Click Continue;  

(v) Click Plots > Horizontal Axis (e.g., time)> Separate Lines (e.g., treat) & Click Add > Click 

Continue >Click OK � (Figure 2) 
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ANOVA Summary Table 

Source    SS   df   MS   F   p 

Factor A    

 

   SS   df   MS   F  e.g) p <.05 

Factor B    

 

   SS   df   MS   F  e.g) p <.05 

AxB Interaction   

 

   SS   df   MS   F  e.g) p <.05 

S/A    Test of Between-Subjects Effectsの

下段（”Error”）から採用する。 

   SS   df   MS   

A x S 

  

   SS   df     MS      

B x S 

 

   SS     df     MS     

A x B x S 

 

  SS     df     MS 

Total （自分で計算する）    SS     df 

 

 

 

Test of 
Within-Subject 
Effects の上・中・下段の

Error（“Sphericity 
Assued”あるいは G-G, 
H-F）から採用する。 

Test of 
Within-Subject 
Effects の上・中・下段

（“Sphericity Assued”あ
るいは G-G, H-F）から採

用する。 

A => 

 

AxS=> 

 

B => 

 

BxS=> 

 

AxB=> 

 

AxBxS=> 
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7.  Post Hoc Comparisons 

Four cases exist. 

 

 

 

 

 

 

 

 

(5) If you have Interaction Affect (AxB Interaction), 

conduct “simple effect analysis”. 

 Eg) 1W repeated ANOVA ( e.g. 3 x 3) 

� A1 vs. A2 vs. A 3 at B1    B1 vs B2 vs B3 at A1 

   A1 vs. A2 vs. A 3 at B2    B1 vs B2 vs B3 at A2 

   A1 vs. A2 vs. A 3 at B3    B1 vs B2 vs B3 at A3 

* In case the level is just two, conduct t-test instead of ANOVA. 

 

 

 

 

 

 

 

 

(6) If you have significant main effects for Within-Subjects 

factor A only, conduct One-way within subject ANOVA 

(with “contrast”). 

� Use the B’s marginals. 

     A1 vs. A2 vs. A 3 at B’s marginals    

 

* In case the level is just two, conduct t-test instead of ANOVA. 

 

 

 

 

 

 

 

 

(7) If you have significant main effects for Within-Subjects 

factor only, conduct One-way within subject ANOVA. 

� Use the A’s marginals. 

     B1 vs. B2 vs. B 3 at A’s marginals    

 

* In case the level is just two, conduct t-test instead of ANOVA. 

 

 

 

 

 

 

 

 

 

(8) If you have significant main effects for both 

Within-Subject factor A and Within-Subjects factor B 

(but not interaction effect), conduct “simple effect 

analysis”. 

   Eg) 1W repeated ANOVA ( e.g. 3 x 3) 

� A1 vs. A2 vs. A 3 at B1    B1 vs B2 vs B3 at A1 

   A1 vs. A2 vs. A 3 at B2    B1 vs B2 vs B3 at A2 

   A1 vs. A2 vs. A 3 at B3    B1 vs B2 vs B3 at A3 

 

* In case the level is just two, conduct t-test instead of ANOVA. 

-Factor A  

 (Within factor) 

Xor O 

-Factor B (time) 

 (Within factor) 

Xor O 

-AxB Interaction 

 

OOOO    

 

-Factor A  

 (Within factor) 

OOOO 

-Factor B (time) 

 (Within factor) 

X 

-AxB Interaction 

 

X 

 

-Factor A  

 (Within factor) 

X 

-Factor B (time) 

 (Within factor) 

OOOO 

-AxB Interaction 

 

X 

 

-Factor A  

 (Within factor) 

OOOO 

-Factor B (time) 

 (Within factor) 

OOOO 

-AxB Interaction 

 

X 
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 1W ANOVA    Pair-wise Comparisonsが機能しないので、個別の 1W ANOVAを行う。 

Click Analyze > General Linear Model > Repeated Measures > At Within-Subject Factor, name ‘time’ and 

type “3” > Click Define > Select A1’s ( A1B1, A1B2, A1B3) 

      Click Option > Move “time” to Display Means for   

Click Contrast > At Change Contrast, choose “Simple” > click change. 

 

ここで Syntaxの画面に移る。 

まず、以下のように（１）を打ち込む。これは、time(1)と time(2), (3)を比較するということ。 

/WSFACTOR = time 3 simple (1) 

次に、以下のように（２）を打ち込む。これは、time(2)と time(3), (1)を比較するということ。 

/WSFACTOR = time 3 simple (2) 

   * もし、timeが４つなら(1), (2), (3)となる。常に Levelsよりも１少ない回数打ち込むことになる。 

   * 1Wなので、この操作によって作成される”Test of  Within Subjects Contrasts”を見る。 

 

� 以降、同じように、A2’s (A2B1, A2B2, A2B3), A3’s (A3B1, A3B2, A3B3)についても 1W ANOVAを行う。 

 

同じように、Click Analyze > General Linear Model > Repeated Measures > At Within-Subject Factor, name 

‘time’ and type “3” > Click Define > Select B1’s ( A1B1, A2B1, A3B1) 

      Click Option > Move “time” to Display Means for >  

Click Contrast > At Change Contrast, choose “Simple” > click change. 

� 以降、同じように、B2’s (A1B2, A2B2, A3B2), A3’s (A1B3, A2B3, A3B3)についても 1W ANOVAを行う。 

 

 t-test    Time1, Time 2, Time 3それぞれで、Treatment / Non-treatmentによって違いがあるかどうか

を検証する。 

Click Analyze > Compare means > Paired-Sample T test >  

           Click simultaneously, A1B1 + A2B1, A1B2+A2B2, A1B3+A2B3 > Move to Paired Variables 

 

8.  Write your conclusion (“Thus….”) 

   何でもいいから書く。（書いてあるかないかが、採点の分かれ目。） 

 

9.  Tables  

Tables should be attached ( (i) Descriptive statistics, (ii) Figure 2: Lines chart (x: levels of Factor B (time), 

y: dependent values, three lines according to level of Factor A)  ＊必要に応じて、ANOVA Summary 

Table, （もし本文に F=  , p =  などの値を書いた場合には、重複するので、ANOVA Summary Table

は載せなくていい） 
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Q & A: Two-Within Factorial Design (2W design) 

(Week 12:  #6) 

 

 

 
 

 
DATA LIST 
/ ID 1-2 
A1B1 3-4 
A1B2 5-6 
A2B1 7-8 
A2B2 9-10 
 
VARIABLE LABEL  
A1B1 = 'Abstract Indirect' 
A1B2 = 'Abstract Direct' 
A2B1 = 'Concrete Indirect' 

A2B2 = 'Concrete Direct' 

 

compute score=a1b1+a1b2+a2b1+a2b2. 
BEGIN DATA 
 110161835 
 214191932 
 317221837 
 4 8201233 
 512241439 
 615212032 

END DATA. 

 

 
EXAMINE 
  VARIABLES=score 
  /PLOT  NPPLOT 
  /STATISTICS DESCRIPTIVES 
  /CINTERVAL 95 
  /MISSING LISTWISE 
  /NOTOTAL. 
 
GLM 
  A1B1 A1B2 A2B1 A2B2 
  /WSFACTOR = problem 2  incentiv 2 
  /METHOD = SSTYPE(3) 
  /PLOT = PROFILE( incentiv*problem ) 
  /EMMEANS = TABLES(problem) 
  /EMMEANS = TABLES(incentiv) 
  /EMMEANS = TABLES(problem*incentiv) 
  /PRINT = DESCRIPTIVE ETASQ 
  /CRITERIA = ALPHA(.05) 

  /WSDESIGN = problem incentiv 

problem*incentiv . 

 



Ryoh SASAKI 
SPSS/SAS ANOVA Manual ver.2 

 30 

 

A two-way factorial ANOVA for repeated measures was conducted to determine if the different 

incentive conditions (indirect and direct remuneration) and problem types (abstract and concrete type) 

affected the number of problems attempted, see Table 1. Initial examination of the dependent variable 

(score) indicated normality was retained (Kolmogorov-Smirnov D = 0.178, p = 0.200). Local sphericity 

was not examined for both factors since they only have two levels. 

Analysis of variance results indicated statistically significant main effects for both the 

incentive condition, F (1,5) = 63.029, p < .001 and problem types, F (1,5) = 114.721, p < .001, and a 

significant incentive condition by problem type interaction, F (1,5) = 66.210, p < .01. Analyses of the 

simple effects, in this case, t-tests, revealed that concrete problem type increased the number of 

problem attempted more than abstract type did both in indirect remuneration condition ( p 

(two-tailed) < .01) and in direct remuneration condition ( p (two-tailed) < .001), see Figure 1. Also the 

analyses of the simple effects, again t-tests, revealed that direct incentive condition increased the 

number of problem attempted more than indirect did both in abstract problem type ( p (two-tailed) 

< .05) and in concrete condition ( p (two-tailed) < .05) , see Figure 1.  

There are strong evidences from this study that suggest the use of direct enumeration for 

concrete type of problems would maximize the number of problems attained than sole use of the direct 

condition or simply choosing concrete problems. The least effective mixture is indirect enumeration 

applying for indirect problems. It is expected that the more concrete problems are provided to the 

people and more direct remuneration is offered, they would become more seriously respond to attain 

those problems.  However, the sample used in this study was very small and it is recommended that 

the study be replicated with a larger sample. 

Table 1 

Means and standard deviations for score 

-------------------------------------------------------------------------------------------------- 

                      Abstract              Concrete 

Standard             Standard 

            Mean     deviation         Mean      deviation 

-------------------------------------------------------------------------------------------------- 

Indirect     12.67         3.327         16.83       3.125           

Direct       20.33        2.733          34.67       2.875 

------------------------------------------------------------------------------------------------- 

Figure 1. 

Effect of incentive conditions on the number of problems attempted for each problem type 
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Q & A: Two-Between One-Within Factorial Design (2B-1W design) 

(Week 12: Extra credit) 

 

 

 
 

 
DATA LIST 
/ ID 1-2 
A1B1 3-4 
A1B2 5-6 
A2B1 7-8 
A2B2 9-10 
 
VARIABLE LABEL  
A1B1 = 'Abstract Indirect' 
A1B2 = 'Abstract Direct' 
A2B1 = 'Concrete Indirect' 

A2B2 = 'Concrete Direct' 

 

compute score=a1b1+a1b2+a2b1+a2b2. 
BEGIN DATA 
 110161835 
 214191932 
 317221837 
 4 8201233 
 512241439 
 615212032 

END DATA. 

 

 
EXAMINE 
  VARIABLES=score 
  /PLOT  NPPLOT 
  /STATISTICS DESCRIPTIVES 
  /CINTERVAL 95 
  /MISSING LISTWISE 
  /NOTOTAL. 
 
GLM 
  A1B1 A1B2 A2B1 A2B2 
  /WSFACTOR = problem 2  incentiv 2 
  /METHOD = SSTYPE(3) 
  /PLOT = PROFILE( incentiv*problem ) 
  /EMMEANS = TABLES(problem) 
  /EMMEANS = TABLES(incentiv) 
  /EMMEANS = TABLES(problem*incentiv) 
  /PRINT = DESCRIPTIVE ETASQ 
  /CRITERIA = ALPHA(.05) 

  /WSDESIGN = problem incentiv 

problem*incentiv . 
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A study was conducted if driving experience (inexperienced and experienced), road types 

(highway, street and dirt) and driving conditions (day time and night time) had differential 

effects on the number of steering correction. Driving simulator along a one mile section of 

roadway for 48 subjects randomly assigned to one treatment condition out of 12 experimental 

condition, n = 4 per cell, in a between subjects factorial design.  

Prior to statistical examination, initial examination of ANOVA assumption indicated that 

normality was violated (Shapiro-Wilk W = .935, p = .010) and positive skewness was seen in 

Figure 1. However, homogeneity of variance was retained (Levene’s test for homogeneity of 

variance is F = .203, p = .996) so that the use of linear model may be still be valid. 

ANOVA results of the number of steering correction indicated a statistically significant 

main effect of road types, F (2, 36) = 19.043, see Figure 2. ANOVA results indicated statistically 

significant main effects of  driving experience F (1, 36) = 48.777, p < .001, and driving conditions, 

F (1, 36) = 34.417, p < .001, but also indicated statistically significant interaction effect between 

driving experience and driving conditions, F (1, 36) = 8.120, p = .007. All other interaction effects 

were indicated not significant. However, the interaction effect among all three variables should 

be something concerned because F (2, 36) = 2.375 and p = .78, though it is not statistically 

significant.  Table 1 presents group means and standard deviations for all conditions.  

The analysis of the simple effects indicated statistically significant difference with 

experiences at the condition of day time, F (1, 22) = 5.964, p = .023., see Figure 3. Since there 

were only two levels of the experience, post hoc test was not conducted. The analysis of the simple 

effects indicated statistically significant difference with experiences at the condition of night time, 

F (1, 22) = 19.601, p < .001., see Figure 3. Since there were only two levels of the experience, post 

hoc test was not conducted. Thus, the number of steering correction of experienced persons was 

less than inexperienced persons either day time or night time. 

The analysis of the simple effects indicated statistically significant difference with driving 

times at the inexperienced condition, F (1, 22) = 13.890, p = .001., see Figure 3. Since there were 

only two levels of the driving time, post hoc test was not conducted. The analysis of the simple 

effects indicated statistically not significant difference with driving times at the experienced 

condition, F (1, 22) = 3.906, p =.61, I get a different finding -1. p = .061see Figure 3. Thus, the 

number of steering correction of day time was less than night time for inexperienced persons but 

not significantly different for experienced persons. 

It is concluded that road conditions make difference in steering correction numbers for 

either inexperienced or experienced and also for either day or night. But experienced persons are 

not affected by time differences. It suggests that people would get accustomed to driving in 

different lighting levels if they get experienced, but we see the limitations of human being to 

control the physical effects on driving caused by different road conditions.  

What about the main effet for road condition? -1 
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Figure 1 

Distribution of number of steering 

correction with normal distribution 

superimposed (line) 
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Figure 2 

Effect of road types on steering 

corrections  
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Figure 3 

Effect of driving experience on steering corrections in two different driving  conditions 
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Contrast 

(Week 13:  #7) 

1.  Prepare data set  

Independent variable ..2 (Factor A & Factor B (time)) 

Dependent variable……..1 (score) 

 � Type “value labels” at “Data View Sheet” of SPSS 

     e.g.) 1 = time1, 2=time2, 3=time3…. 

 

 

 

 

 

 

 

 

 

 

 

2.  Prepare a “Coding Table”  

Write a Coding table like the following. 

E.g)  (1) lecture vs. self study at baseline   ( a1 vs a3 at b1) 

  Factor B (time)  

  .b1 (base) .b2 (end) .b3 (reten.) (total) 

.a1 (lecture) 1 0 0 1 

.a2 (group) 0 0 0 0 

Factor 

A 

(Group) .a3 (self) -1 0 0 -1 

 (total) 0 0 0 0 

Syntax             /LMATRIX = ‘lecture vs. self study at base’  
                                          group    1 
                                                    0  
                                                   -1   
                                           a*b  1 0 0  
                                                 0 0 0  
                                                -1 0 0   
                                          id*a  .2  .2  .2  .2  .2  
                                                 0  0  0  0  0  
                                                -.2 -.2 -.2 -.2 -.2 ; 

 

Factor B (Time)  

.b1 .b2 .b3 

.a1 .x1,x2,x3 

 

.x1,x2,x3 

 

.x1,x2,x3 

.a2 .x1,x2,x3 

 

.x1,x2,x3 

 

.x1,x2,x3 

Factor 

A 

(Group) 

.a3 .x1,x2,x3 

 

.x1,x2,x3 

 

.x1,x2,x3 

 

id Factor A 

(Group) 

Factor b 
(time) 

score 

1 1 1 .x 

1 1 2 .x 

1 1 3 .x 

2 1 1 .x 

2 1 2 .x 

2 1 3 .x 

3 1 1 .x 

3 1 2 .x 

3 1 3 .x 

4 2 1 .x 

4 2 2 .x 

4 2 3 .x 

5 2 1 .x 

5 2 2 .x 

5 2 3 .x 

: : : .x 
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4.  ANOVA 

- Analyze > General Linear Model > Univariate > Dependent variable (dpdnt vrbl: (eg:score)) & 

Fixed factor (indpdnt vrbls (eg: group, time)) & Random fixed factor (eg: id)  

     > Click Model > Push Custom 

            > Move  Group; time; group*time; group*id � right box >Continue >Paste 

 

    -   At the syntax, type the following part. 

 

 

 

5.  Post Hot Test 

    - You will get the following output. 

 

 

7.  Write your conclusion (“Thus….”) 

 

8.  Tables  
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Q 6 A Contrast 

(Week 13:  #7) 

 

 

 

 

SPSS Syntax 

UNIANOVA 

  score  BY group time id 

  /RANDOM = id 

  /METHOD = SSTYPE(3) 

  /INTERCEPT = INCLUDE 

  /CRITERIA = ALPHA(.05) 

  /LMATRIX ='lecture vs ss at base'  group 1                                                                                      

                                             0                                                            

                                            -1 

                           time*group    1 0 0                                                             

                                          0 0 0                                                            

                                         -1 0 0 

                         id*group  .2 .2 .2 .2 .2  

                                    0  0  0  0  0  

                                   -.2 -.2 -.2 -.2 -.2 

  /print=test(LMATRIX) 

  /DESIGN = group time group*time group*id . 
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The first scientific hypothesis is there is no difference on the test scores between lecture 

and self study conditions before they are provided at baseline period. The null hypothesis is there 

no difference and alternative hypothesis is there is a difference. The 1-Between 1-Within groups 

simple effect contrast indicated that there is statistical difference on the scores of lecture and 

study, F = .00, p = 1.000. 

Annex Coding TablesAnnex Coding TablesAnnex Coding TablesAnnex Coding Tables 

    
1. Simple effect contrast1. Simple effect contrast1. Simple effect contrast1. Simple effect contrast    
 

(1) lecture vs. self study at baseline   ( a1 vs a3 at b1)(1) lecture vs. self study at baseline   ( a1 vs a3 at b1)(1) lecture vs. self study at baseline   ( a1 vs a3 at b1)(1) lecture vs. self study at baseline   ( a1 vs a3 at b1)    

 

 

  Factor B  

  .b1 (base) .b2 (end) .b3 (reten.) (total) 

.a1 (lecture) 1 0 0 1 

.a2 (group) 0 0 0 0 

Fac- 

tor  

A .a3 (self) -1 0 0 -1 

 (total) 0 0 0 0 

 

Syntax:      Contrast “lecture - self at base ”  a 1 0 -1  a*b 1 0 0 0 0 0 -1 0 0   

                                             id*a .2 .2 .2 .2 .2 0 0 0 0 0 -.2 -.2 -.2 -.2 -.2 ; 

 

 

 

 

 

 

 

 

Since one group 

consists of 5 people. 
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Power and Sample Size 

(Week 14:  #8) 

Q & A Power and Sample size 

(Week 14:  #8) 

     Data below represent test scores on a 50 item vocabulary test for 24 participants (n = 12 high ability and 

n = 12 average ability) randomly assigned to one of three study conditions in a foreign language course. 

    Conduct an alaysis of the data. If any main effect or the interaction is not statistically significant (‘NS’), 

conduct a power study to determine what sample size would be necessary to detect the observed effect size(s) 

as statistically significant. In such a study practical and if not how would you propose to alter the design? 

   

Method  

Oral Translation Combined 

High (>115) 37,30,26,31 27,24,22,19 20,31,24,21 IQ 

Avg (<=114) 32,19,37,28 20,23,14,15 17,18,23,18 
 

 SAS Syntax 

data b2; 

title 'two-way factorial anova'; 

 input method iq score @@; 

 title 'two between'; 

 datalines; 

 1 1 37 1 1 30 1 1 26 1 1 31  

 2 1 27 2 1 24 2 1 22 2 1 19 

 3 1 20 3 1 31 3 1 24 3 1 21 

 1 2 32 1 2 19 1 2 37 1 2 28 

 2 2 20 2 2 23 2 2 14 2 2 15 

 3 2 17 3 2 18 3 2 23 3 2 18 

; 

run; 

proc glm data=b2; 

 class method iq; 

 model score=method iq method*iq; 

run; 

 

proc means data=b2 mean nway noprint; 

 class method iq; 

 var score; 

 output out=b2a mean=mscore; 

 run; 

 

proc print data=b2a; 

 run; 

proc glmpower data=b2a; 

 class method iq; 

 model mscore=method iq method*iq; 

 power 

   stddev   = 4.83 

   alpha    = 0.05 

   ntotal   = . 

   power    = .8 .9; 

 plot x = power min=.5 max=.95; 

 title1 'looling for sample size'; 

 run; 
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two between         17:49 Saturday, April 22, 2006  13 
                                                                                                  
                                        The GLM Procedure                                         
                                                                                                  
  
                                                                                                  
                                                                                                  
                             Number of Observations Read          24                              
                             Number of Observations Used          24                              
                                           two between         17:49 Saturday, April 22, 2006  14 
                                                                                                  
                                        The GLM Procedure                                         
                                                                                                  
Dependent Variable: score                                                                         
                                                                                                                                                 Sum of                                             
       Source                      DF         Squares     Mean Square    F Value    Pr > F                                                                                                                 Model                        5     544.0000000     108.8000000       4.66    0.0066        
                                                                                                         Error                       18     420.0000000      23.3333333                                                                                                                               
       Corrected Total             23     964.0000000                                                                                                                                                                                                                                                 
                       R-Square     Coeff Var      Root MSE    score Mean                                                                                                                                                  0.564315      20.12691      4.830459      24.00000                         
                                                                                                                                                                                                           Source                      DF       Type I SS     Mean Square    F Value    Pr > F        
                                                                                                         method                       2     436.0000000     218.0000000       9.34    0.0016               iq                           1      96.0000000      96.0000000       4.11    0.0576        
       method*iq                    2      12.0000000       6.0000000       0.26    0.7761        
                                                                                                  
                                                                                                  
       Source                      DF     Type III SS     Mean Square    F Value    Pr > F        
                                                                                                  
       method                       2     436.0000000     218.0000000       9.34    0.0016        
       iq                           1      96.0000000      96.0000000       4.11    0.0576        
       method*iq                    2      12.0000000       6.0000000       0.26    0.7761        
                                           two between         17:49 Saturday, April 22, 2006  15 
                                                                                                  
                        Obs    method    iq    _TYPE_    _FREQ_    mscore                         
                                                                                                  
                         1        1       1       3         4        31                           
                         2        1       2       3         4        29                           
                         3        2       1       3         4        23                           
                         4        2       2       3         4        18                           
                         5        3       1       3         4        24                           
                         6        3       2       3         4        19                           
                                     looling for sample size   17:49 Saturday, April 22, 2006  16 
                                                                                                  
                                     The GLMPOWER Procedure                                       
                                                                                                  
                                    Fixed Scenario Elements                                       
                                                                                                  
                            Dependent Variable                mscore                              
                            Alpha                               0.05                              
                            Error Standard Deviation            4.83                              
                                                                                                  
                                                                                                  
                                        Computed N Total                                          

                                                                                                  

                                       Nominal    Test    Error    Actual        N                

                 Index     Source        Power      DF       DF     Power    Total                

                                                                                                  

                     1    method           0.8       2       12     0.845       18                

                     2    method           0.9       2       18     0.953       24                

                     3    iq               0.8       1       42     0.800       48                

                     4    iq               0.9       1       60     0.911       66                

                     5    method*iq        0.8       2      450     0.803      456                

                     6    method*iq        0.9       2      588     0.900      594                
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A two-between ANOVA was conducted to determine if the different methods (aural-oral, 

translation, and combined) and ability (high ability and low ability) effected the number of test 

scores of foreign language course.  

The ANOVA result indicated a statistically significant main effect for methods, F (2, 18) = 

9.34, p = .0016. The ANOVA result indicated not significant main effect for ability, F (1, 18) = 4.11, 

p = .058, and also not significant interaction effect, F = 0.26, p = .776.  

The result of power analysis indicated that 60 samples would be needed if statistical 

significance is set as .05 and the power is set as .90 for ability, see Figure 1. Also the sample size 

should be 558 would be needed if statistical significance is set as .05 and the power is set as .90 

for interaction effect.  

It should be concluded that the suggested sample size for ability is practical but not 

practical for interaction effect. More systematic sampling methods, such as blocking, stratified 

sampling and cluster sampling are recommended rather than simple random sampling in order 

to minimize a sample size.  

Score 10/10 

Figure 1 

Power and sample size 

  


